• Cher lecteur du forum,

    Afin de pouvoir participer activement au forum en rejoignant des discussions ou en créant les vôtres pour découvrir les secrets d'Elvenar, vous aurez besoin d'un compte jeu dont le mail est validé. Cliquez ici pour vous enregistrer !

  • Tutos, FAQ et Guides – Aide

    Cette section vous permet de consulter la FAQ officielle rédigée par l’équipe Elvenar. Vous pouvez également y soumettre vos tutoriels et guides, qu’ils concernent le jeu ou le forum .

Stop alerte Mail

  • Auteur de la discussion Loup Ardent
  • Date de début

Loup Ardent

Bonjour à tous

Je voudrais savoir comment on arrête les alertes mail.

Je précise que j'ai tout décoché dans les divers pages de mon profil pour ne plus rien avoir mais rien n'y fait.

Je suis fou ou je n'ai pas une page ??
 

brunehilde

Folie douce de Diabhal
bonsoir

je ne sais plus comment on a fait au début du forum mais je n'ai plus les alertes mails
dans détails de contact , il faut décocher ici
Screenshot_189.png


Screenshot_190.png


et dans préférences, décocher aussi

Screenshot_185.png


Screenshot_191.png


ensuite, je crois que cela s 'arrête
si tu as déjà fait çà, je ne sais pas
 
Dernière édition par un modérateur:

Loup Ardent

Merci
Mais c'est exactement ce que j'ai fait.
Depuis que j'ai posté je suis passé par un lien donné sur le mail pour que cela cesse on dirait que ça marche....
Affaire à suivre.
Si d'ici à ce soir je n'ai plus rien je le dirais et on pourra fermer.


Je confirme, je n'ai plus d'alerte. Bizarre d'avoir été obligé de passer par un lien dans le mail....
 
Dernière édition par un modérateur:

DeletedUser1952

Slt,

J'ai eu le meme probleme, apres avoir effectuer les memes manips, ca se poursuivait...
Du coup, j'ai place l' envoyeur en "Indesirable" et ca a resolu le souci.
Si ca peut t'aider.
 

Loup Ardent

salut
Merci pour l'idée, mais le lien dans le mail a marché.
Info à retenir et Bug à signaler, je pense.
 

Psyche

Bonsoir,
J'ai déplacé la discussion ici dans la partie Aide Forum qui lui convient mieux.

Concernant ces mails de notification ils ne sont pas un bug, c'est un paramètre qui se coche par défaut quand on répond à une discussion sur le forum.
Pour les éviter vous pouvez soit suivre la manipulation précisée par Brunehilde qui est bien expliquée et qui supprimera définitivement ces alertes, soit suivre une seconde manipulation aussi facile mais à faire au cas par cas à chaque fois que vous poster dans une nouvelle discussion.

Pour cela vous cliquez simplement sur le bouton vert "Plus d'option" en bas à droite de votre message.
Ensuite cet écran va s'afficher avec ces options en dessous de votre texte.

Screenshot_192.png


Screenshot_193.png

Il vous suffit de décocher la case que j'ai entourée et de cette façon quelques soit la quantité de messages qui sera postée après le votre dans cette discussion vous ne recevrez pas de notification. A noté qu'une fois que vous avez fait la manipulation dans cette discussion la case sera décochée pour vos futures réponses également.

C'est donc une manipulation à faire une fois par discussion à laquelle vous répondez.


A vous de choisir celle qui vous convient le mieux.
 
Dernière édition par un modérateur:

Loup Ardent

Merci pour l'info, je ne savais pas et je ne cherchais pas là....
 

DeletedUser4654

@Psyche, j'ai le même problème concernant les mails, j'ai tout tout fait ce que vous avez mentionnez, mais je reçois toujours les notifications mails. Il y aurait-il autre chose à faire??

Edit : j'ai décidé de décocher "Recevoir les e-mails d'informations du site" et ça fini par arrêter.
Désolée, du dérangement.
 
Dernière édition par un modérateur:

Psyche

Bonjour @Sissycat ,
Je pense qu'il devait y avoir encore une ou deux discussions sur lesquelles tu avais dû poster et pour laquelle la petite case n'était pas décochée mais tant mieux si tu as pu résoudre ton souci :) Et il n'y a aucun dérangement ;)