• Merci de copier / coller ce formulaire pour chaque nouveau rapport de bug et de remplir les champs !

    Monde de jeu sur lequel le bug est constaté :
    Nom d'utilisateur en jeu :
    Navigateur utilisé et si possible sa version / Application utilisée et si possible sa version:
    Système d'exploitation (ex : Windows 7, 8, 10, Mac OS X) :
    Description du bug :
    Manipulations effectuées ? Si oui, lesquelles :
    Étapes de reproduction du bug (ex : cliquer sur la caserne puis ouvrir un atelier) :
    Commentaires annexes :

signalé Bug affichage effet des merveilles

fidge

Belle plante
Monde de jeu sur lequel le bug est constaté : winyandor
Nom d'utilisateur en jeu :fidge
Navigateur utilisé et si possible sa version / Application utilisée et si possible sa version: version téléphone apple
Système d'exploitation (ex : Windows 7, 8, 10, Mac OS X) : iOS 16.6
Description du bug : l’affichage des effets des merveilles est erroné. La stat « boost de merveille antique reste à 0 quelque soit le niveau du bâtiment »
Manipulations effectuées ? Si oui, lesquelles : suppression du jeu et réinstallation
Étapes de reproduction du bug (ex : cliquer sur la caserne puis ouvrir un atelier) :
Commentaires annexes : même problème chez au moins un confrère
 

Fichiers joints

  • IMG_3316.jpeg
    IMG_3316.jpeg
    556,2 KB · Affichages: 54

AliasMelusine

Disciple des gobelins
... bah pas chez tout le monde ... je viens de regarder sur ma ville, et que ce soit sur ordi, ou sur appli, tout est ok...
 

Yushi

Equipe d'Elvenar
Co-Community Manager
Sur la version mobile le problème serait corrigé dans la version 1.180.2. Actuellement dans les stores (google play et Apple Store), il y a la version 1.180.1 pour la plupart des joueurs. Nous vous invitons à ouvrir la page de notre application sur votre store pour vérifier qu'une mise à jour ne soit pas en attente :)
 

Biloutte91

Dracon le dragon
@Yushi pour infos sur Apple Store c’est la 1.180.4 qui est proposée. Je regarderai si le bug est corrigé.

IMG_0895.jpeg


Édit: le bug a bien été corrigé.
 
Dernière édition:
Haut