• Cher joueur !

    Nous avons ouvert le recrutement pour faire partie de l'équipe Support/Foruum et/ou Event. Envie de te joindre à nous ? Consulte ce lien pour en savoir plus : ici !
    En cas de questions, n'hésite pas à nous contacter sur le support !

  • Vous vous ennuyez Visiteur ?
    Alors n'hésitez pas à aller faire un petit tour en section concours ! Une surprise vous attend !

    Vers le concours

corrigé Re Blocage a 24/27 et autres longueurs d'affichage

Statut
N'est pas ouverte pour d'autres réponses.

Biloutte91

Apprenti nécromancien
Google Chrome. je n’’ai cliqué sur aucune des cases. Juste sur retour page principale.
j’ai effectué la MAJ windows, vérifié la « coche » de l’accélération matérielle chez Chrome
(Elle y était bien) et tout fonctionne. :cool::cool::cool: Apparemment ce serait donc bien des soucis
avec Windows et Google. Je suis sous Windows 10 et en 64 bits et j’ai la dernière version Chrome
mon ordi est tout neuf (juin 2020) et puissant.

Je précise que j’ai eu cette fenêtre juste avant que j’effectue la MAJ. Elle venait de finir de se télécharger et
je venais d’avoir un « avertissement » comme quoi je devais redémarrer mon ordi.
 
Dernière édition:

celinevt

Jeune pousse
Bon et bien après plusieurs semaines à pouvoir jouer sur Opera sans aucun souci (vu qu'il m'est impossible de jouer sur Google Chrome, Microsoft Edge ou Firefox), impossible de jouer depuis ce matin ! J'ai le même message qu'a posté Biloutte91 dès que j'essaie de me connecter.
J'ai vidé les cookies, fichiers en cache etc; vérifié que l'accélération matérielle est bien cochée... rien n'y fait ! ..........
Même message sur Google chrome
Même message sur Microsoft Edge

Et par contre... après plusieurs semaines à ne plus pouvoir jouer sur Firefox ....ça remarche depuis ce matin!

Ya quand même un problème hein .....
 

Mysehra

Equipe d'Elvenar
Responsable forum & support
Opera a très probablement été mis à jour et est maintenant aligné sur la version de Chromium qui nous pose problème.

Et c'est une bonne nouvelle que Firefox fonctionne à nouveau. Là aussi il y a eu une mise à jour, mais je ne sais pas trop pour quelle raison. :rolleyes:
 

CelineS

Détective d'Halloween 2016
Bonjour,

Nouvelle mise à jour de Firefox aujourd'hui et hop le jeu ne refonctionne plus ! Pouvez-vous m'indiquez un navigateur afin que je puisse jouer sur PC (je précise que j'ai mis à jour comme indiqué mes pilotes ADM et autres ...et j'ai essayé aussi d'autres navigateurs comme edge, Opéra, chrome, CCleaner browser, UR).
Merci de votre aide
;)
 

Bakaron

Graine de l'arbre monde
Y'a t-il un blocage actuellement ? impossible de se connecter avec Firefox : message erreur serveur

Bonjour, message déplacé dans cette discussion où il a plus sa place Cordialement, Orodben
 
Dernière édition par un modérateur:

Bakaron

Graine de l'arbre monde
@CelineS Je suis sur plusieurs navigateurs et un coup c'est l'un un coup c'est l'autre... Aujourd'hui impossible avec firefox (hier ça marchait très bien malgré la mise à jour) mais ça marche avec chrome... donc il faut jongler. Je crois que ça vient du serveur inno. qui rame/beug, comme par exemple lors du chargement des grosses villes qui mettent des plombent (y compris la sienne...) alors que les toutes petites sont instantanées. Ca fait des années que ça dure et visiblement ils n'ont toujours pas remédié au problème...

il y a déjà une discussion ici à ce sujet

ici
Oui merci, mais sans réponse apportée...

Cette nuit ça fonctionnait très bien sous firefox et aujourd'hui que dalle et il n'y a pas eu de mise à jour du navigateur entre temps...
Donc ça doit venir du serveur inno. comme d'hab quoi...
Ca fonctionne sous chrome, c'est déjà ça... lol

Bonjour, message déplacé dans cette discussion où il a plus sa place et fusionné avec le premier message pour éviter un double post suite à ce déplacement. Cordialement, Orodben
 
Dernière édition par un modérateur:

Thot21

Jeune pousse
Monde de jeu sur lequel le bug est constaté : Arendyll et Winyandor
Nom d'utilisateur en jeu : Thot21
Navigateur utilisé et si possible sa version / Application utilisée et si possible sa version: Chrome, version 87.0.4280.88 (Build officiel) (64 bits)
Version utilisée (ex: Flash ou HTML5) : HTML5
Système d'exploitation (ex : Windows 7, 8, 10, Mac OS X) : Windows 10
Description du bug : Problème chargement à partir de 25/28. J'avais déjà eu ce problème comme beaucoup et qui a été résolu, mais il a recommencé depuis hier, sauf que c'est à partir de 25/28 au lieu de 24/28 auparavant.
Manipulations effectuées ? Si oui, lesquelles : vérification accélération matérielle ok, effaçage historique, cache et cookies
Étapes de reproduction du bug (ex : cliquer sur la caserne puis ouvrir un atelier) : énorme ralentissement quand je lance la production dans mes casernes à la limite du blocage
Commentaires annexes : carte graphique NVIDIA GeForce GT 620, version 391.35
J'habite dans la région Nord Bourgogne
 

Lleenwen

Equipe d'Elvenar
Equipe forum & support
Bonjour :) ,
@Thot21 : est ce que la difficulté est identique en navigation privée, et/ou avec un autre navigateur internet?
 

Thot21

Jeune pousse
Bonjour :) ,
@Thot21 : est ce que la difficulté est identique en navigation privée, et/ou avec un autre navigateur internet?
Je viens d'essayer en privé, sur firefox et edge. Même problème, une trentaine de secondes entre 25 et 28.
Par contre j'ai relancé mes casernes et pas eu le problème d'attente comme ce matin.
J'ai lancé 2 agrandissement niveau 6 (arendyll) pour une quête et les bâtiments ont disparu.
 
Dernière édition:

Thot21

Jeune pousse
@Thot21 , les bâtiments ont-ils réapparu ? Si non, que ce passe-t-il si tu cliques à leur emplacement ?
Oui, ils réapparaissent un bon moment après.
Le problème que je dois avoir est un gros ralentissement... comme au mois d'août
J'ai oublié de vous dire que j'ai aussi une ville sur bêta et j'ai aussi ce problème au démarrage à 25/28 mais plus léger (je suis au chapître 3, donc nettement moins de bâtiments).
 

Lleenwen

Equipe d'Elvenar
Equipe forum & support
Étapes de reproduction du bug (ex : cliquer sur la caserne puis ouvrir un atelier) : énorme ralentissement quand je lance la production dans mes casernes à la limite du blocage
Commentaires annexes : carte graphique NVIDIA GeForce GT 620, version 391.35

J'ai lancé 2 agrandissement niveau 6 (arendyll) pour une quête et les bâtiments ont disparu.

Bonjour,
Au vu de ces deux éléments, et comme le changement de navigateur ne change rien, je pense que la mise à jour des pilotes de ta carte graphique serait bénéfique :) .
(il suffit de noter le nom et la version de ta carte graphique sur ton navigateur, et tu tomberas directement sur la mise à jour du pilote ;) )
 

Thot21

Jeune pousse
Bonjour,
Au vu de ces deux éléments, et comme le changement de navigateur ne change rien, je pense que la mise à jour des pilotes de ta carte graphique serait bénéfique :) .
(il suffit de noter le nom et la version de ta carte graphique sur ton navigateur, et tu tomberas directement sur la mise à jour du pilote ;) )

Je l'avais mise à jour cet été et je viens de vérifier, j'ai bien la dernière version pilote de la carte graphique.
Je l'ai quand même téléchargée et réinstallée... pas de changement :(
Si je suis le seul à avoir ce problème, cela ne peux provenir que de chez moi.
Merci d'avoir essayer de solutionner mon problème.
 

coraline33

Spécialiste en démographie
Non tu n'es pas le seul :)
Hier firefox(avec flash) bloquait un peu sur le 25/28 mais ensuite ça fonctionnait correctement.
Par contre chrome (avec HTLM5) bloquait un bon moment au 25/28 et une fois sur le jeu, si je changeais de ville , c'était hyper lent .
Aujourd'hui c'est un peu plus rapide mais on voit quand même que ce n'est pas comme les jours précédent.
Je précise que j'étais moi aussi coincée au 24/27 au mois d'Aout et aussi la fois suivante.. Je joue sur Arendylh
Je suis chez Orange en FAI et en région nouvelle Aquitaine.
 

Biloutte91

Apprenti nécromancien
Bonjour ici

Quelques lenteurs avec blocage sur 25/28 pendant une ou deux minutes depuis un ou deux jours mais seulement sur mes villes "élevées" (béta chapitre XVII et Arendyll chapitre XVI)

mais aucun soucis sur les autres villes (1 aux sorciers et l'autre au Orques)
 

coraline33

Spécialiste en démographie
Bonjour, ça à l'air d'être aussi revenu à peu près normal mais je reste sur mes gardes car la dernière fois ça avait tenu 4 jours je crois :)
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut