• Cher lecteur du forum,

    Afin de pouvoir participer activement au forum en rejoignant des discussions ou en créant les vôtres pour découvrir les secrets d'Elvenar, vous aurez besoin d'un compte jeu dont le mail est validé. Cliquez ici pour vous enregistrer !

  • Merci de copier / coller ce formulaire pour chaque nouveau rapport de bug et de remplir les champs !

    Monde de jeu sur lequel le bug est constaté :
    Nom d'utilisateur en jeu :
    Navigateur utilisé et si possible sa version / Application utilisée et si possible sa version:
    Version utilisée (ex: Flash ou HTML5) :
    Système d'exploitation (ex : Windows 7, 8, 10, Mac OS X) :
    Description du bug :
    Manipulations effectuées ? Si oui, lesquelles :
    Étapes de reproduction du bug (ex : cliquer sur la caserne puis ouvrir un atelier) :
    Commentaires annexes :

signalé Re Blocage a 24/27 et autres longueurs d'affichage

benchris

Découvreur de merveilles
Merci je vais tenter toutes ces manipulations mais j'ai un gros doute
car :
1° le problème est identique sur Edge sur Explorer
2°sur Firefox (dans une moindre importance)
3° que fait on si on n'a pas de smartphone (ce qui est mon cas) et encore moins de tablette ????
Vous n'avez pas du lire tous les messages surtout parmi les derniers qui vous disent que ce problème est
général quasiment sur tous les navigateurs.
4° tous les autres jeux en ligne fonctionnent parfaitement bien
5° la navigation sur les site est parfaite aucun problème sauf avec Elvenar
Nettoyage du navigateur: pour ma part je l'ai fait au minimum 10x depuis le problème
je viens de le refaire et voilà le captures des étapes
étape 1.JPG

étape 2.JPG

Mise à jour des pilotes graphiques :
étape 3.JPG

étape 4.JPG

étape 5.JPG


C'EST BIEN CE QUE JE PENSAIS CELA NE FONCTIONNE PAS

Donc il serait bien que ces développeurs se bougent un peu car moi et beaucoup d'autres jouons en "premium"
ce qui contribue à leur salaire donc un peu de respect serait bienvenu

[Edit : @benchris , je me suis permise d'éditer la 2e image afin d'en retirer les informations personnelles - Mysehra]
 
Dernière édition par un modérateur:

kyhd

Arcaniste de renommée mondiale
Le problème est que cela touche qu'une toute petite partie des joueurs. Cela rend la tâche extrêmement compliquée.
Surtout, je me demande, si le problème pourrait venir de Chrome et non du jeu ????
 

celinevt

Jeune pousse
Le problème est que cela touche qu'une toute petite partie des joueurs. Cela rend la tâche extrêmement compliquée.
Surtout, je me demande, si le problème pourrait venir de Chrome et non du jeu ????
Le problème ne vient pas que de Chrome car sur mon PC, je ne peux accéder au jeu ni de Chrome ni sur Firefox ni sur Microsoft Edge ...


J'ai essayé comme benchris au dessus toutes les nouvelles manipulations, et ça ne marche pas du tout .......
J'ai encore essayé de me connecter ce matin : ça reste bloqué à 12/28 sur Chrome
Sur Firefox ça me dit Erreur serveur après être resté bloqué sur 12/28 .....
 

benchris

Découvreur de merveilles
Le problème est que cela touche qu'une toute petite partie des joueurs. Cela rend la tâche extrêmement compliquée.
Surtout, je me demande, si le problème pourrait venir de Chrome et non du jeu ????
Il faut peut-être arrêter d'affirmer n'importe quoi "une infime partie des joueurs viennent se plaindre ici certes
une autre partie n'ouvre pas de ticket non plus vu que les réponse A TOUS LES PROBLEMES sont stéréotypées
et enfin ceux qui arrête de jouer tout simplement
Je suis archimage et dans ma confrérie sur 25 joueurs 18 ont se problème et les autres on un smartphone et joue
toujours avec.
Secondement même si ce souci ne concernerait qu'une minorité cela ne dispense pas de s'y pencher avec sérieux
Les développeurs sont mignons et savent bien faire les guignols sur leurs vidéos, mais il serait bien qu'ils fassent
de temps en temps preuve de sérieux.
 

Biloutte91

Spécialiste en raffinerie
Sur les centaines de milliers de joueurs qui jouent à ce jeu sur tous les lives
il n'y a effectivement qu'une infime partie de ceux-ci qui ont ce problème.

et arrêtez un peu d'insulter les développeurs, vous ne feriez peut-être pas mieux. il faut peut-être arrêter de croire
que les développeurs sont entièrement à "votre" service et à vous seule.

Par rapport au support ? ils ont toujours répondu à mes soucis et dans des délais très courts et je les en remercie
mais il y a aussi la manière de demander, si vous les envoyez paitre à chaque ticket c'est sûr que ça doit pas aider ^^

Pour Chrome, pour rappel, il faut fermer TOUS les onglets avant de supprimer l'historique.

Pour ma part, je n'ai aucun soucis avec ce navigateur (et il est en version v86) et je connais plein de joueurs
qui n'en ont pas.
 

benchris

Découvreur de merveilles
1° je serai curieuse de savoir comment vous faites pour comptabiliser le nombre de joueurs ayant des problèmes
je suppose que vous avez des dons divinatoires
2° je ne vois pas ce qu'il y a d'insultant en demandant à ces personnes de faire leur travail en sachant que je dépense
chaque mois entre 600 et 800€ de diamants et que du coup je participe à leur salaire ce qui me donne l'oportunité
d'avoir quelques exigences
3° je n'ai pas non plus parlé de la rapidité des modérateurs à répondre mais sur le fait que ces réponses (la 1ère) sont
stéréotypée Videz le cache et l'historique redémarré etc etc et ce même quand on signale l'avoir fait
4° j'ai bien fermé tous les onglets car quand je suis un tuto d'aide je le suis à la lettre
A bon entendeur ...
 

Biloutte91

Spécialiste en raffinerie
Moi aussi je dépense plusieurs centaines d'euros chaque mois ça ne m'empêche pas de dire: bonjour et merci.
et je ne prends pas les devs pour mes larbins il n'ont certainement pas que ce seul soucis à régler.
1) déjà, tout le monde n'utilise pas chrome. loin s'en faut.
2) Ensuite tous les joueurs qui jouent sur tablette ou smartphone n'ont PAS ce problème.
3) et beaucoup de joueurs utilisant chrome n'ont pas ce soucis non plus ...

donc oui, de nombreux joueurs n'ont aucun soucis par rapport à ce bug.

Pour info, vider le cache, l'historique et supprimer les cookies résout plus de 90% des problèmes.
et se déconnecter tous les jours aussi ^^ de nombreux joueurs ne le font pas non plus.

c'est mon dernier message sur ce sujet. Bonne fin de semaine.
 

CelineS

Détective d'Halloween 2016
Bonjour,

J'ai aussi ce problème, avec Chrome, fireFox, edge (vidé cache, cookies et tout et tout), mais par contre aucun soucis avec Opéra.
 

kyhd

Arcaniste de renommée mondiale
1° je serai curieuse de savoir comment vous faites pour comptabiliser le nombre de joueurs ayant des problèmes
je suppose que vous avez des dons divinatoires
2° je ne vois pas ce qu'il y a d'insultant en demandant à ces personnes de faire leur travail en sachant que je dépense
chaque mois entre 600 et 800€ de diamants et que du coup je participe à leur salaire ce qui me donne l'oportunité
d'avoir quelques exigences
3° je n'ai pas non plus parlé de la rapidité des modérateurs à répondre mais sur le fait que ces réponses (la 1ère) sont
stéréotypée Videz le cache et l'historique redémarré etc etc et ce même quand on signale l'avoir fait
4° j'ai bien fermé tous les onglets car quand je suis un tuto d'aide je le suis à la lettre
A bon entendeur ...
1 - Je joue sur les 4 mondes et dans 4 confréries, personne n'a de problème de chargement, y compris moi qui joue avec Chrome v86.
2 - Le fait de diamanter ne te permet pas d'être désagréable ou d'avoir des exigences. Les diamants ne sont pas obligatoires. Tu en achètes pour t'offrir un confort.
3 - Cette demande permet d'éliminer un cache qui empêcherait le bon fonctionnement du jeu, car le problème vient souvent de là.
4 - Tant mieux si tu sais le faire comme il faut, ce n'est pas le cas de tous les joueurs ;)

Pourquoi je dis que cela vient plus certainement de Chrome. Plusieurs jeux Innogames et peut-être d'autres sociétés de jeu sont touchés par ce problème avec la v86 de Chrome. Or les jeux ne sont pas codés de la même manière donc il doit y avoir un problème avec v86.
Bonjour,

J'ai aussi ce problème, avec Chrome, fireFox, edge (vidé cache, cookies et tout et tout), mais par contre aucun soucis avec Opéra.
Il est inutile de crier après nous. Ecriture énorme et gras, c'est tout much ;)

Avec Firefox, il peut y avoir un problème de matériel. Suivant le matériel, il mange énormément de mémoire, c'est le cas avec le mien donc je ne l'utilise jamais.
Edge utilise Chrome pour son fonctionnement donc il est normal que le jeu ne fonctionne pas ;)
Vous pouvez essayer Opera, Vivaldi et d'autres navigateurs moins connus ;)
 
Dernière édition:

benchris

Découvreur de merveilles
Je tiens à spécifier que les ennuis viennent chez ceux qui ont installé Windows 10
et donc ceux qui ont des versions antérieures n'ont probablement pas ce problème
Il semble qu'il soit possible de revenir en arrière dernière version chrome est v86
donc en remettant v85 cela pourrait "peut-être résoudre le problème
Je suis en train de chercher comment faire mais j'avoue que cela me semble assez compliqué
mais je continue mes investigations
 

Mysehra

Equipe d'Elvenar
Responsable forum & support
@benchris : je n'ai jamais trouvé comment installer une antérieure de Google Chrome. Google ne le propose jamais et les autres sources sont nécessairement douteuses.
De toute façon, rien que vérifier la version installée démarrerait instantanément sa mise à jour.

Pour l'instant, si la réactivation de l'option accélération matérielle ne vous permet pas de charger le jeu, les meilleures solutions sont d'utiliser Firefox (qui n'utilise pas Chromium) et Opera (qui utilise encore l'ancienne version).

Et pensez, quelque soit le navigateur utilisé, de vérifier que l'option accélération matérielle
est bien activée. Sinon, tout le calcul d'affichage devrait être effectué par le processeur central, avec un impact catastrophique sur la performance. Et si celle-ci n'est toujours pas au rendez-vous, diminuez la valeur des paramètres de qualité graphique en jeu.
 

Harris83

Roseau épanoui
je n'ai jamais trouvé comment installer une antérieure de Google Chrome. Google ne le propose jamais et les autres sources sont nécessairement douteuses.
Tu as essayé avec un ancien point de restauration Système (pas un trop vieux quand meme ... ) , ca peut peut etre fonctionner ?

De toute façon, rien que vérifier la version installée démarrerait instantanément sa mise à jour.
Si Chrome a un paramètre qui peut regler cette maj automatique ( ?) , en relancant Chrome hors connexion pour le modifier des que la restauration est faite , ca peut le faire ?
 
Dernière édition:

benchris

Découvreur de merveilles
merci pour cette réponse
J'ai vu cette option sur le site officiel de google mais effectivement il faut désactiver la mise à jour automatique sinon ça sert à rien.
J'utilise Firefox car c'est celui qui ressemble le plus à chrome, mais il branle au manche aussi par moment il croche ex déplacer la ville vers
la gauche ou la droite ou en haut et en bas mais c'est encore jouable.
Faire l'aventure de confrérie a été un vrai calvaire récolter l00 brasseurs un par un "Youpiiiiii!!!!" car je n'avais pas eu le réflex de changer de serveur
et de prendre Firefox (on ne pense pas toujours à tout)
J'ai testé Opéra mais bof pas top ce truc enfin à moi il ne me plait pas, après il ne faut pas en dégouter les autres non plus
Lundi j'ai mon technicien en informatique qui viendra regarder mais franchement 15 jours que ça dure
il y a de quoi s'arracher les cheveux.
Pour le reste j'ai posté des capture d'écran ou j'ai tout fait kiki fo pour 0 résultat
Allez il est temps d'aller mettre mémé au lit
bonne nuit et merci
 

Demerzel

Roseau épanoui
slt... de mon coté .. je suis encore sous windows 7 (64bit) et j'ai erreur serveur a 12/28 avec chrome et sous firefox je rentre bien dans le jeu mais ça rame dure (ramassages des productions et parfois je dois actualisé la page pour que ça soit prit en compte et les affichage des fenêtre ou image de fond sont lente) et j'ai des joueur d'une autre confrérie qui me dit l'inverse? entre chrome et firefox : chrome elle entre mais ça rame et firefox erreur serveur.
Autre question.. le bug actuel existe que sur les serveurs FR ou les autres serveurs des autres pays sont pareil?
bonne nuit
 
Dernière édition:

Mysehra

Equipe d'Elvenar
Responsable forum & support
Le problème est rapporté par d'autres communautés.

@Demerzel : as-tu vérifié le paramètre d'utilisation de l'accélération matérielle de Firefox ? Sinon, pense à diminuer la qualité des graphismes (paramètres du jeu).
 

benchris

Découvreur de merveilles
mauvaise nouvelle Firefox commence à boguer sérieusement pour ouvrir et entre chaque passage vers le marchand et autres partie du jeu
cela deviens franchement insupportable
 

kyhd

Arcaniste de renommée mondiale
Bonjour à vous, chers Elvenariens d'Unur ;)

Le Problème que vous rencontrez provient de la MàJ de Chromium. Pour ceux qui ne le savent pas, Chromium est un projet de navigateur open-source à partir duquel la plupart des navigateurs populaires sont développés Par conséquent, une mise à jour de Chromium aura un impact sur le navigateur que vous utilisez. Ce dysfonctionnement a fait l'objet d'un post officiel sur le Forum Américain, ce vendredi ;)

Il vous est Conseillé d'utiliser le navigateur Firefox si vous rencontrez ce problème :)

Bien Amicalement, GA
Comme quoi, je ne racontais pas de bêtise pour une fois :D
 

Ygerne

Graine de l'arbre monde
yo!

je signale de mon côté également, quelque soit le monde utilisé...

Monde de jeu sur lequel le bug est constaté : tous
Nom d'utilisateur en jeu : ygerne
Navigateur utilisé et si possible sa version / Application utilisée et si possible sa version: Chrome, edge (chromium), IE, opera, opera GX, firefox, dernières versions de chaque
Version utilisée (ex: Flash ou HTML5) : les 2
Système d'exploitation (ex : Windows 7, 8, 10, Mac OS X) : W10
Description du bug : chargement très long, bloque à 24/27 pendant des plombes et lorsqu'enfin !! ça charge, bam ! erreur (en général un message d'erreur type "oups ! chrome/firefox/opera... a rencontré une erreur")
Manipulations effectuées ? Si oui, lesquelles : vérification "accélération matérielle" (check sur tous les navigateurs et ok), MAJ de la carte graphique (dernière version pilote du 1er octobre 2020), nettoyage intensif du cache, restauration du système à une date antérieure
Étapes de reproduction du bug (ex : cliquer sur la caserne puis ouvrir un atelier) : tout dit dans description du bug : je clique sur un atelier > page d'erreur, j'actualise, je relance l'atelier, je clique sur la caserne > page d'erreur, j'actualise ... (et ça continue encore et encore...)
Commentaires annexes :
pourquoi dire que ça fonctionne avec firefox? ça plante grave chez moi, comme chrome, opera...

FAI : SFR ADSL2
Région : 74
 

marcus00

Jeune pousse
Bonjour à tous,
Je crois que j'ai essayé toutes les solutions proposées ..... ça plante toujours sous Google chrome à 12/28 avec dans la barre de défilement le message "Render config JSON not found" ! Je joue (enfin j'essaie !) avec Firefox, mais c'est loooooonnnggg !!! . J'avais aussi posté sur le forum des captures d'écran, je suis un peu désespérée ,
et je vous assure qu'il faut aimer ce jeu pour avoir envie de continuer.