• Cher joueur !

    Nous avons ouvert le recrutement pour faire partie de l'équipe Support/Foruum et/ou Event. Envie de te joindre à nous ? Consulte ce lien pour en savoir plus : ici !
    En cas de questions, n'hésite pas à nous contacter sur le support !

corrigé Problème d'affichage des sorts sur les batiments [10634]

Statut
N'est pas ouverte pour d'autres réponses.

Philantrope

Maître de la magie
Bonjour,
Depuis la dernière version, les problèmes d'affichage des sorts sur les bâtiments est réapparu.
Les bâtiments qui ont reçu un sortilège ne scintillent plus (gênant pour le polissage des bâtiments culturel des confrères/voisins) par contre lorsqu'on passe la souris sur un de ses bâtiments sous l'effet d'un sortilège, les infos sur le sortilège apparaissent bien.
 

Philantrope

Maître de la magie
Pour être plus précis...
le scintillement disparait quand on revient sur la ville après être allé sur l'arbre des technologies ou sur la Map.
Si on rafraichissement de la page, le scintillement revient.
 

Volagal

Je viens d'essayer et je n'ai pas le problème que tu as expliqué.

Pourrais-tu faire une capture d'écran lorsque le problème est "visible", c'est à dire lorsque le bâtiment ne scintille pas mais qu'il est sous l'effet d'un sortilège? (donc avant de rafraichir la page)

Merci d'avance :)
 

Volagal

Il semble effectivement y avoir un problème.

Pourrais-tu fournir les informations demandées dans le sujet de signalement (celui-ci)s'il te plait que je puisse remonter le bogue?
 

Volagal

Si je ne m'abuse, il manque encore quelques informations:

==> La version du Flash player (visible en faisant un clic droit sur Elvenar et en regardant la ligne "À propos de Flash...")
==> Nom du compte jeu et monde(s) concerné(s)

Merci d'avance pour ta coopération :)
 

DeletedUser362

Bonjour ici :)

@Philantrope je n'arrive pas à reproduire le bug sur la dernière version de firefox (la 47 si je ne m'abuse). Pourrais-tu mettre ton navigateur à jour de ton côté et me dire si le problème persiste après cette mise à jour ?
Merci !
 

Philantrope

Maître de la magie
Bonjour Nyreen,
Ce n'est pas simple pour moi de mettre à jour la version de firefox car j'ai un ordinateur d'entreprise et je n'ai pas les droits d'administrateur dessus. Il me faut l'aval de mon service informatique.
Effectivement avec la nouvelle version de firefox, ça devrait résoudre le problème. Je vais donc voir avec mon administrateur informatique.
Mais franchement le bug n'est pas vraiment très gênant et il n'y a donc rien d'urgent.
Je propose de clore ce bug puisque le problème vient de mon coté et qu'il ne doit pas y avoir beaucoup de joueur avec la même configuration que moi ^^
Merci !
 

Volagal

Le bogue a pu être reproduit sur une configuration "normale", il a donc été remonté :)
 

DeletedUser362

Le problème devrait désormais être corrigé, je ferme et je déplace dans la section appropriée :)
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut