• Cher lecteur du forum,

    Afin de pouvoir participer activement au forum en rejoignant des discussions ou en créant les vôtres pour découvrir les secrets d'Elvenar, vous aurez besoin d'un compte jeu dont le mail est validé. Cliquez ici pour vous enregistrer !

Pas reproduit Polissage des voisins

  • Auteur de la discussion DeletedUser14998
  • Date de début
Statut
N'est pas ouverte pour d'autres réponses.

DeletedUser14998

Bonsoir,
depuis deux jours, je n'arrive pas à aller sur les villes de mes voisins pour polir.

Leur ville se charge à environ 40% et bloque là. Impossible d'aller plus loin, au bout d'un moment je suis déconnectée.

Monde de jeu sur lequel le bug est constaté : Winyandor
Nom d'utilisateur en jeu : Lorelyse
Navigateur utilisé et si possible sa version / Application utilisée et si possible sa version: Google Chrome 79.0.3945.130 (Build officiel) (64 bits)
Version utilisée (ex: Flash ou HTML5) : Flash
Système d'exploitation (ex : Windows 7, 8, 10, Mac OS X) : Windows 10
Description du bug : description ci-dessus
Manipulations effectuées ? Si oui, lesquelles : Déconnexion, reconnection, vidage du cache, CCleaner etc...
Étapes de reproduction du bug (ex : cliquer sur la caserne puis ouvrir un atelier) : tenter le polissage sur chaque voisin
Commentaires annexes :

Merci
 

Biloutte91

Chouette plume
hello, essaye de passer en HTML 5 ... Flash s'arrête à la fin de l'année en principe et il me semble que Chrome l'a déjà arrêté ...

pour passer sous HTML5 tu vas dans la roue crantée (en bas de ton écran) puis sur option

ensuite tu coches cette case:

Capture d’écran 2020-01-20 à 21.24.06.png
 

DeletedUser14998

Merci pour ton conseil Biloutte, j'avais tenté pendant un moment en passant en HTML5;
Mais la lenteur du jeu par ce biais m'a fait revenir sur Flash.
 

DeletedUser14998

Ce matin ça fonctionnait mieux, j'ai pu visiter la majorité de mes voisins réguliers
Pour changer de navigateur, j'en ai déjà testé quelques uns. Mozilla c'est la cata, blindé de plublicités, IE ce n'est pas mieux... je verrai.

Merci et bonne journée :)
 

DeletedUser11365

Mozilla n'est pas fait pour les jeux. Bien configuré, il n'y a aucune pub ;)
IE (ou Edge avec W10) a toujours été et sera toujours une vraie passoire et une vraie herde avec un grand M (je me censure :p )

Essaye opera, la dernière version est stable, pas de bugs et il y a un bloqueur de pubs intégré
 

Yushi

Equipe d'Elvenar
Co-Community Manager
Social media manager
Je ferme le sujet, si le problème persiste je t'invite à en faire un nouveau :)

Tu peux également tenter la navigation privée en cas de lenteur qui te dispense de cache et de cookie, si la connexion est meilleure en privée c'est qu'il y a un problème dans le cache / cookie :)
 
Statut
N'est pas ouverte pour d'autres réponses.