• Cher lecteur du forum,

    Afin de pouvoir participer activement au forum en rejoignant des discussions ou en créant les vôtres pour découvrir les secrets d'Elvenar, vous aurez besoin d'un compte jeu dont le mail est validé. Cliquez ici pour vous enregistrer !

corrigé erreur serveur

Statut
N'est pas ouverte pour d'autres réponses.

jean6448

Jeune pousse
Monde de jeu sur lequel le bug est constaté : felyndral - winyandor - arendyll
Nom d'utilisateur en jeu : jean6448
Navigateur utilisé et si possible sa version / Application utilisée et si possible sa version: google chrome
Version utilisée (ex: Flash ou HTML5) : html5
Système d'exploitation (ex : Windows 7, 8, 10, Mac OS X) : windows 10
Description du bug : blocage du chargement du jeu à 11/27 avec message erreur serveur
Manipulations effectuées ? Si oui, lesquelles : nettoyage du cache
Étapes de reproduction du bug (ex : cliquer sur la caserne puis ouvrir un atelier) :
Commentaires annexes :
parfois le jeu charge complétement (il faut être patient ! ) mais il fonctionne très très lentement, style 15 minutes pour récolter et relancer les productions - Je précise que je ne rencontre aucuns autres problèmes avec d'autres jeux ou internet.
Je viens de constater qu'avec edge le jeu fonctionne normalement mais avec google chrome rien à faire, message d'erreur à répétition :(
Si cela peu vous aider à trouver....
 
Dernière édition:

Eto-Demerzel

Arbre monde
salut tt le monde.... même chose pour moi... et même sur d'autre jeux innogames comme forge of empire.. leurs serveurs sont au ralentit
 

Yushi

Equipe d'Elvenar
Co-Community Manager
Social media manager
Depuis la version v86 de Google Chrome, on reçoit des messages indiquant des ralentissements en jeu qui n'existent pas sur d'autres navigateurs. La question est posée aux développeurs. Si vous avez la possibilité d'utiliser Firefox en attendant, le problème devrait être évité ! :)
 

kyhd

Jeune halfelin joufflu
Je n'ai aucun problème que ce soit sur Google Chrome ou Opera.
Il faut dire que je ne suis qu'à la version 85 de Chrome :D
 

jean6448

Jeune pousse
Depuis la version v86 de Google Chrome, on reçoit des messages indiquant des ralentissements en jeu qui n'existent pas sur d'autres navigateurs. La question est posée aux développeurs. Si vous avez la possibilité d'utiliser Firefox en attendant, le problème devrait être évité ! :)
Bonjour, merci pour ta réponse comme dit dans mon précédent post j'utilise Microsoft Edge en attendant un retour à la normal sur chrome ;)
 

Chiigo

Equipe d'Elvenar
Equipe forum & support
Bonsoir :)

Les développeurs ont tenté de résoudre le problème. Pour voir si il est bien résolu, pouvez-vous faire les manipulations ci-dessous, s'il vous plait ?

  1. Fermer tous les onglets de GoogleChrome.
  2. Ouvrir une fenêtre vierge.
  3. Faire Ctrl+Maj+Suppr.
  4. Vérifier que les cases "Toutes les périodes" et "Caches et cookies" sont bien cochées.
  5. Procéder au nettoyage.
Quel est le résultat ?
 

jean6448

Jeune pousse
Bonsoir :)

Les développeurs ont tenté de résoudre le problème. Pour voir si il est bien résolu, pouvez-vous faire les manipulations ci-dessous, s'il vous plait ?

  1. Fermer tous les onglets de GoogleChrome.
  2. Ouvrir une fenêtre vierge.
  3. Faire Ctrl+Maj+Suppr.
  4. Vérifier que les cases "Toutes les périodes" et "Caches et cookies" sont bien cochées.
  5. Procéder au nettoyage.
Quel est le résultat ?
Bonjour,
rien de plus toujours message erreur serveur à 11/27 et depuis aujourd'hui pareil avec Microsoft Edge, donc je n'ai plus d'accès au jeu :(
 

jean6448

Jeune pousse
Je viens de répondre sur le sujet "général" de ce problème. Si tu rencontres encore le problème je t'invite à le lire https://fr.forum.elvenar.com/index....ongueurs-daffichage.22296/page-3#post-1033381 :)

N'hésite pas à vider ton cache car les développeurs tentent des corrections entre temps ! :)
Bonsoir, je viens de regarder ton message mais c'est trop compliqué pour moi dsl - en attendant je vide mon cache réguliérement mais toujours pas d'accés sur chrome ou edge :(
Du coup je suis passé sur opéra pour l'instant ça marche
 

Lleenwen

Equipe d'Elvenar
Equipe forum & support
Le problème ayant été corrigé, je ferme et j'archive la discussion.
N'hésitez pas à ouvrir une nouvelle discussion si la difficulté réapparaît :)
 
Statut
N'est pas ouverte pour d'autres réponses.