Support Bug et reBug à l'infini. Ras le bol pour le moins !

Statut
N'est pas ouverte pour d'autres réponses.

mertel

Bourgeon
Monde de jeu sur lequel le bug est constaté : fr1 et fr3
Nom d'utilisateur en jeu : mertel
Navigateur utilisé et si possible sa version / Application utilisée et si possible sa version: chrome ou opera ou safari c'est pareil
Version utilisée (ex: Flash ou HTML5) : Flash
Système d'exploitation (ex : Windows 7, 8, 10, Mac OS X) : mac os 10.15.6
Description du bug : 11/27 erreur serveur . Il a bon dos le serveur ! C'est le responsable réseau pour la maintenance du serveur.
Manipulations effectuées ? Si oui, lesquelles : rebooter le jeu x fois et parfois erreur flux ! Là encore ce n'est pas un bot mais le responsable humain du serveur qui doit laisser sa place à un(e) remplaçant(e) plus compétant(e)
Étapes de reproduction du bug (ex : cliquer sur la caserne puis ouvrir un atelier) : Pfffff !
Commentaires annexes : bah c'est déjà de plus en plus frustrant à tous les niveaux. Un jeu c'est bien pour donner du plaisir ? Non ? Et bien plus du tout et elle est passée où ma dopamine ici ? Au contraire : les cadeaux ? De pire en pire, des clopinettes ! Ce site n'est plus qu'un tiroir caisse si on veut avancer.
J'ai l'impression qu'on est asservi par le côté très obscur de la force ! Qu'en pensez-vous ?
 

Fichiers joints

  • 14bdc5afbbd638bdaaf6be826f9ead2a.jpg
    14bdc5afbbd638bdaaf6be826f9ead2a.jpg
    113 KB · Affichages: 59

kyhd

Graine divine
Tu devrais procéder au nettoyage de ton navigateur.
Un ancien cache pourrait empêcher le bon fonctionnement du jeu.
Ensuite, il faudrait que tu passes en version Htlm5. Tu peux le faire à partir de tes paramètres.

De mon côté, je n'ai rien remarqué de particulier.
Donc ça vient soit de la version Flash soit d'un ancien cache.
 

mertel

Bourgeon
Merci l'ami ! J'ai vidé le cache de mes navigateurs et ça marche sans bug à première vue !
Bon jeu à toi.
cordialement.
mertel
 
Statut
N'est pas ouverte pour d'autres réponses.
Haut